Mise à jour du forum

greffer.net >> La vie du site

patrice a écrit le 06/09/2016 19:05 (ref msg # 53906 )
Bonsoir,

En raison d'une mise à jour du logiciel du forum, son aspect graphique est inhabituel.
Travaux en cours.

Merci pour votre compréhension.
patrice a écrit le 06/09/2016 19:24 (ref msg # 53907 )
En direct...
Les boutons d'actions sont en anglais.
Merci de me signaler toute autre anomalie que vous pourrez constater.
Cordialement.
patrice a écrit le 06/09/2016 19:43 (ref msg # 53908 )
Les boutons sont maintenant en français.

Nouveau, pour les adeptes des réseaux sociaux, dans votre profil, vous avez des champs pour indiquer vos comptes facebook & co.

Pour y accéder, en haut à droite du site "Panneau de l'utilisateur", puis dans la nouvelle page à gauche : "Profil"

(possibilité de rajouter d'autres sites externes sur demande)
nicollas a écrit le 09/09/2016 10:07 (ref msg # 53912 )
merci pour le boulot
ké20 a écrit le 11/09/2016 10:57 (ref msg # 53921 )
merci Patrice !
patrice a écrit le 02/05/2017 10:51 (ref msg # 58030 )
Bonjour.

Le forum a repris des apparences graphiques similaires à son origine (le style graphique n'était plus disponible avec la nouvelle version du logiciel du forum).
Désolé d'avoir traîné avec un style temporaire, que je trouvais bien moins lisible et reposant pour les yeux.
patrice a écrit le 12/08/2017 16:55 (ref msg # 59016 )
Le site a été temporairement désactivé depuis les environs de 16h00 pour mise à jour technique du logiciel.
Tout semble fonctionner. Si toutefois vous remarquez une anomalie...
patrice a écrit le 13/08/2017 06:38 (ref msg # 59026 )
J'ai modifié la police de caractère et sa taille, pour le contenu des messages du forum, pour ceux qui ont des difficultés visuelles. En espérant que cela vous convienne...
floyd a écrit le 13/08/2017 10:25 (ref msg # 59031 )
Bonne initiative, merci.
ké20 a écrit le 12/09/2017 13:10 (ref msg # 59388 )
bonjour Patrice
J'ai des problèmes pour insérer des photos.
Le site me dit que je dépasse la capacité en nombre de pixels , pourtant , je suis largement inférieur 850 X 477 ... , je ne comprends pas.
J'ai 277 Ko pour la photo , j'ai tenté une nouvelle taille par rapport à l'image d'origine , cela a pu être mis sur le site pour une image mais toujours impossible pour l'autre malgré plusieurs changements de taille.
Merci
patrice a écrit le 12/09/2017 16:04 (ref msg # 59394 )
Cela devrait passer pourtant, les contraintes sont taille maxi 1024x1024 et 1Mo de taille. Je t'envoie par message privé une adresse email à laquelle me faire parvenir ta photo afin que je regarde celà.

Un usager a eu le même problème que toi récemment. Il m'a envoyé sa photo et je n'ai pas eu de problème pourtant pour la poster telle quelle.

As-tu pu noter le message d'erreur indiqué ?
patrice a écrit le 12/09/2017 17:09 (ref msg # 59395 )
Je confirme le problème. Lorsque je poste les photos avec mon compte d'administrateur, il ne se produit pas, mais avec un compte d'usager ordinaire, oui. J'ai ouvert une demande d'assistance auprès de phpbb france. Merci pour votre patience.
patrice a écrit le 12/09/2017 17:53 (ref msg # 59396 )
C'est un bug connu, depuis la dernière version du forum phpbb ne prendrait plus les tailles physiques de l'image mais les données Exif.

A suivre.
ké20 a écrit le 12/09/2017 21:44 (ref msg # 59400 )
c'est donc quoi les données Exif ?
patrice a écrit le 13/09/2017 07:43 (ref msg # 59405 )
Données EXIF : des informations techniques intégrées à ton fichier photo (marque de l'appareil, vitesse d'obturation, ouverture, etc.)
https://fr.wikipedia.org/wiki/Exchangeab...


Par exemple dans un de tes fichiers qui pose problème tu as ces données

[code]File size : 280810 Bytes
MIME type : image/jpeg
Image size : 465 x 830
Camera make : Sony
Camera model : E2303
Image timestamp : 2017:09:09 13:25:12
Image number :
Exposure time : 1/132 s
Aperture : F2
Exposure bias : 0 EV
Flash : No, auto
Flash bias :
Focal length : 3.6 mm
Subject distance: Unknown
ISO speed : 100
Exposure mode : Not defined
Metering mode : Center weighted average
Macro mode :
Image quality :
Exif Resolution : 3920 x 2204
White balance : Auto
Thumbnail : image/jpeg, 4600 Bytes
Copyright :
Exif comment : [/code]

PhpBB, le logiciel qui est utilisé pour le forum, utiliserait, si elle existe, la ligne Exif Resolution au lieu de Image Size.

En effet, lorsque je détruis les données Exif, la photo est téléchargée sans erreur.

Je transmets donc le problème aux développeurs de phpBB
ké20 a écrit le 13/09/2017 09:55 (ref msg # 59406 )
ok merci pour les infos, mais là , c'est vraiment pas mon domaine l'informatique....

j'ai à nouveau diminuer les pixels et passer la photo en gift , cela a fonctionné.
François du Perche a écrit le 13/09/2017 17:36 (ref msg # 59409 )
Depuis quelques semaines, je n'arrive plus à joindre de photos, même en réduisant leur taille au dessous de 600pixels. Il n'y a pas de message d'erreur, ça semble passer pendant une dizaine de secondes (ligne verte) puis soudainement un panneau triangulaire jaune avec un ! apparaît. Ce qui est bizarre, c'est que certaines photos de l'an dernier acceptent de passer, j'ai fait l'essai à tout hasard, pourtant j'ai toujours le même appareil. Essai d'une photo qui accepte de passer.

François du Perche a écrit le 13/09/2017 17:46 (ref msg # 59410 )
En refaisant d'autres essais, aucune photo, même ancienne, n'accepte de passer (panasonic DMC-TZ5), c'est soit "Erreur HTTP" qui apparait, soit quelques secondes de passage puis panneau jaune. La photo de l'araucaria ne provenait pas de mon appareil, désolé pour la fausse piste.
François du Perche a écrit le 17/09/2017 09:07 (ref msg # 59427 )
En téléchargeant (gratuitement) Easy Exiv Delete , on efface très simplement les données exiv et ça passe sans problème.
patrice a écrit le 20/09/2017 10:51 (ref msg # 59452 )
Pour les utilisateurs sous Gnu/Linux, l'utilitaire exiv2 vous permet d'effacer les données Exif.
Le problème a bien été pris en compte par les développeurs du module concerné pour le logiciel du forum. Un correctif est déjà réalisé, il faut laisser le temps que ca "remonte dans les tuyaux" pour être validé. Un peu de patience.


greffer.net >> La vie du site