bug Bourse aux greffons, tout les membres avec le drapeau fr

greffer.net >> La vie du site

clow a écrit le 23/02/2016 20:52 (ref msg # 51468 )
Voila tout est dans le titre si je puis dire,

Je ne sais pas si je suis au bon endroit pour poser cette question mais je ne sais pas ou d'autre la posé.

Depuis 3 jours tout les membres paraissent chez moi avec le drapeau francais à coté de leur pseudo,
se qui fait qu'il deviens pas évident de savoir de quel pays proviens le membre à qui on fait une demande ou qui nous fait une demande.

Voila je voulez simplement demandé pour savoir si d'autres avaient également ce petit bug ou pas.

Et savoir si cela venait d'une future mise à jour du site ou autre.

Ceci dit cela n'est pas un très gros problème juste un petit bug.
neo66 a écrit le 24/02/2016 15:31 (ref msg # 51479 )
+1
Pareil chez moi.
clow a écrit le 24/02/2016 19:36 (ref msg # 51482 )
Cela n'est pas un très gros problème en soit, c'est simplement que bah... on se rend compte de si la personne est un étranger qu'à la dernière minute se qui fait que j'ai pris des étrangers pour des francais ce qui complique légèrement les échanges surtout avec les canadiens qui eux n'étant même pas dans la zone euros faut dire que cela complique un peu les choses.

Donc faut voir si tout le monde est dans ce cas, d'ailleurs cela serais bien de savoir si à l'étranger c'est l'inverse et qu'on est tous canadien chez eux.

Enfin si pas plus de monde a ce problème, alors je vais attendre un peu je pense que le problème vas se résoudre bientôt.
satya a écrit le 24/02/2016 21:00 (ref msg # 51484 )
drapeau français pour moi aussi

clow a écrit le 24/02/2016 23:01 (ref msg # 51490 )
Le problème a l'air d'être résolu merci au webmaster et à celui qui en n'a peut être fait la demande.
clow a écrit le 24/02/2016 23:04 (ref msg # 51491 )
En fait non c'est revenue à la deuxième recherche que j'ai fait donc problème toujours en cour.
clow a écrit le 24/02/2016 23:11 (ref msg # 51492 )
Vu que seul le membre episag a l'air d'avoir réussi à se faire reconnaître comme canadien je pense que les étrangers qui on ce problème peuvent y remédier en reconfigurant leur paramètre de compte et en re-sélectionnant leur pays d'origine.

Enfin c'est une facon de faire je pense.
patrice a écrit le 25/02/2016 07:17 (ref msg # 51493 )
Bonjour

Pouvez vous préciser le problème.?

(peut etre que le probleme n'est pas : par défaut le compte d'un membre est personnalisé France. Si l'usager étranger lors de son inscription ne change pas le pays, il sera déclaré français...).

Pouvez vous me donner des exemples de pseudonymes qui poseraient problème?

Cordialement.

PS : episag est bien déclaré canadien et c'est bien le drapeau canadien qui apparait sur son profil
gryzzly a écrit le 25/02/2016 07:48 (ref msg # 51494 )
bonjour Patrice
dans la bourse, tous les pseudo sont suivi du drapeau français ainsi que FR-0
j'ai tout simplement remis mon compte à jour dans les paramètres et tout est en ordre de mon côté
d'autres membres l'ont aussi fait
je pense que tout le monde doit le faire
d'ou viens le problème?
benjamind a écrit le 25/02/2016 08:22 (ref msg # 51498 )
Bonjour,
Pareil de mon coté.
Tous les pseudo étaient marqués FR-0. J'étais également devenu français alors que j'avais paramétré mon compte sur la Belgique. J'ai donc du le remodifier aussi.
satya a écrit le 25/02/2016 08:34 (ref msg # 51501 )
ça peut être un moyen de déterminer les membres inactif....
clow a écrit le 25/02/2016 13:13 (ref msg # 51505 )
Bonjour Patrice,

Je pense Patrice que tu a tes explications, les autres s'en étant chargé à ma place.

IL y a trois jours le membre episag qui était canadien était devenue francais avec à coté de sont pseudo le drapeau francais et fr 0 comme tout le monde d'ailleurs.
Puis hier il était le seul qui avait l'air d'être redevenue canadien donc j'en ai déduis que la solution était peut-être de re-paramétrer le lieu d'origine dans nos paramètres c'est tout.

Après d'ou viens le problème je n'en s'ai rien du tout.

Bonne journée à vous.
neo66 a écrit le 25/02/2016 17:56 (ref msg # 51509 )
"patrice" a écrit :
Bonjour
Pouvez vous préciser le problème.?
(peut etre que le probleme n'est pas : par défaut le compte d'un membre est personnalisé France. Si l'usager étranger lors de son inscription ne change pas le pays, il sera déclaré français...).
Pouvez vous me donner des exemples de pseudonymes qui poseraient problème?
Cordialement.
PS : episag est bien déclaré canadien et c'est bien le drapeau canadien qui apparait sur son profil

Bonjour Patrice,
Par exemple, Zulobi est espagnol mais apparait en FR-0 (http://www.fruitiers.net/inventaire_de.php?membre=zulobi), Rafa est aussi espagnol il me semble (http://www.fruitiers.net/inventaire_de.php?membre=rafa).
J'ai du également remettre mon département dans les paramètres du compte, j'étais passé en FR-0.
ké20 a écrit le 25/02/2016 19:25 (ref msg # 51513 )
merci à Clow d'avoir signalé le problème , effectivement moi aussi j'étais passé en FR - 0

Exemple Glenn et hmike sont québécois et apparaissent en FR
patrice a écrit le 26/02/2016 16:59 (ref msg # 51521 )
En effet, j'ai du faire une fausse manip,
je vais regarder ca
patrice a écrit le 26/02/2016 17:31 (ref msg # 51523 )
C'est normalement corrigé, sauf pour ceux qui ce sont inscrit durant les 7 derniers jours (je ne fais qu'une sauvegarde par semaine).
Pouvez vous vérifier vos comptes et voir si les infos restituées sont bien correctes?

merci
neo66 a écrit le 26/02/2016 17:42 (ref msg # 51524 )
Parfait Patrice, j'ai fais le tour de mes transactions, tout est revenu comme avant. Merci.
patrice a écrit le 26/02/2016 17:43 (ref msg # 51525 )
Vous avez un webmaster à la noix qui fait des manip en direct dans la base de données, c'est pas joli joli
neo66 a écrit le 26/02/2016 17:51 (ref msg # 51526 )
En tout cas tu es réactif et tu t'en es bien sorti.
clow a écrit le 26/02/2016 21:42 (ref msg # 51529 )
Tout à l'air d'être revenue dans l'ordre Patrice

Merci à l'équipe.


greffer.net >> La vie du site