kiwi janine qui ne fructifie pas

Répondre
Message
Auteur
philo
Messages : 6
Enregistré le : 01 mai 2007 20:24

KIWIS

#1 Message par philo » 02 mai 2007 23:33

Bonjour à tous
Il y a 7 ans,j'ai acheté un kiwi auto "fertil" janine .Il est toujours
là en bonne forme mais n'a jamais donné une fleur ni un fruit?
alors que faire ?
Merci

autrevie
Messages : 1919
Enregistré le : 15 janv. 2007 22:12
Localisation : Morvan 71 cote d'or France zone6
Contact :

#2 Message par autrevie » 03 mai 2007 09:22

Il faudrait essayer de le stresser
Moins d'eau, tailler.
A t'il assez de soleil?
(les lianes fructifient mieux au soleil)
N'ya t'il pas trop de calcaire dans ton sol?
Je ne sais pas à quel point cela peut lui etre défavorable
Est tu sur de la variété?
je ne connais pas janine,ou la tu eu?

lolo_n_lolo
Messages : 851
Enregistré le : 03 août 2006 10:04
Localisation : sud de toulouse

#3 Message par lolo_n_lolo » 03 mai 2007 09:24

autrevie a écrit : je ne connais pas janine,ou la tu eu?

Connais pas non plus

philo
Messages : 6
Enregistré le : 01 mai 2007 20:24

kiwis

#4 Message par philo » 03 mai 2007 18:00

Bonjour a tous

Pour l'achat,... en grande surface. oui le sol est calcaire mais les 4 premières années il etait dans un grand pot au soleil depuis 3 ans en pleine terre a mi ombre les tiges sont pleines de vie les feuilles aussi
mais rien d'autres de plus il n'a jamais était taillé.
Je pense que je vais en acheter 2 autres et laisser celui ci pour la déco.
Je suis en Belgique a 15km de Lille avez vous des éspèces plus résistantes
et plus fructifères a me sugérer? je suis en pleine campagne et pas a l'abris des vents nord est pour les tailles quels sites.
MERCI je suis a l'écoute de vos conseils

philo 8)

Avatar du membre
JM
Messages : 1229
Enregistré le : 04 févr. 2006 19:47
Localisation : Gironde

#5 Message par JM » 04 mai 2007 09:29

En auto fertile il y a Solo et Jenny. Janine c'est peut être une transcription de Jenny ?

autrevie
Messages : 1919
Enregistré le : 15 janv. 2007 22:12
Localisation : Morvan 71 cote d'or France zone6
Contact :

#6 Message par autrevie » 04 mai 2007 11:23

Janine existe bien et est autofertile.

Vues les conditions de culture, il se peut que cella freine la floraison.

As-tu bien gratté les racines lorsque tu l'a transplanté?
Car sinon il se forme dans le pot une masse tres compacte de racines qui ont du mal par la suite à se ballader plus loin...

Les kiwi de Siberie sont des valeurs sur mais de tres petite taille.
Le kiwi de Suisse starella est un déliciosa adapté au climat de Suisse.

Les auto fertile sont assez décevant au niveau du calibre.
L'avantage est qu'ils ne prennent pas la place d'un male+d'une femelle et que les floraisons mâle et femelle se déroullent au meme moment.

philo
Messages : 6
Enregistré le : 01 mai 2007 20:24

KIWIS

#7 Message par philo » 04 mai 2007 20:55

Bonsoir à tous
Grand merci pour vos renseignements, certainement qu'il a été
maltraité pour ne rien donner.
J'éspere trouver les deux qui me sont conseillés et maintenant
je les soignerais beaucoup mieux.
Merci et bonne soirée à tous
philo 8)

TheChti
Messages : 873
Enregistré le : 04 févr. 2008 18:42
Localisation : Lille et Arras

kiwis qui ne fleurissent pas

#8 Message par TheChti » 17 nov. 2011 13:52

J'ai effectivement le même problème avec des kiwis sur Arras (sol calcaire). J'ai mis en place depuis deux ans une bonne couche de BRF qui a au moins eu le mérite les étés de ne plus les laisser assoiffés.

Je les ai taillés ce WE, chose que je n'avais jamais faite. On verra ce que ça donnera.
Le kiwi solo avait pourtant donné 3 ou 4 fleurs mais il n'y a pas eu de suite (les autres sont des "hayward").

François du Perche
Messages : 2381
Enregistré le : 04 janv. 2011 19:01
Localisation : paris

#9 Message par François du Perche » 17 nov. 2011 18:47

Je les ai taillés ce WE
Ce n'est pas le bon moment, à l'entrée de l'hiver pour tailler quoi que ce soit (sauf les noyers qui sont hors sève). Ca va mal cicatriser, il vaut mieux attendre la fin de l'hiver.
Sauf si on utilise du mastic pour protéger toutes les coupes. :)

TheChti
Messages : 873
Enregistré le : 04 févr. 2008 18:42
Localisation : Lille et Arras

#10 Message par TheChti » 18 nov. 2011 19:00

Ok j'ai du mastic, je vais refaire un passage :wink:

J'avoue que les kiwis et moi, c'est un peu la découverte, deux mondes que je vais essayer de faire fusionner correctement ....

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré